<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://oneedm.com/xmlrpc.php" />
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#039;That Eskimo&#039;s Coat&#039; | One EDM</title>
<meta name="description" content="Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#039;That Eskimo&#039;s Coat&#039; - Read about more here at | One EDM"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#039;That Eskimo&#039;s Coat&#039; | One EDM" />
<meta property="og:description" content="Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#039;That Eskimo&#039;s Coat&#039; - Read about more here at | One EDM" />
<meta property="og:url" content="https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" />
<meta property="og:site_name" content="One EDM" />
<meta property="article:publisher" content="https://www.facebook.com/theoneedm/" />
<meta property="article:tag" content="behind the scenes" />
<meta property="article:tag" content="Interview" />
<meta property="article:tag" content="Music Production" />
<meta property="article:tag" content="remix" />
<meta property="article:tag" content="subduxtion" />
<meta property="article:section" content="INTERVIEWS" />
<meta property="og:updated_time" content="2022-08-22T17:46:37-04:00" />
<meta property="og:image" content="https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1.jpg" />
<meta property="og:image:secure_url" content="https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1.jpg" />
<meta property="og:image:width" content="1242" />
<meta property="og:image:height" content="1230" />
<meta property="og:image:alt" content="subduxtion tech house" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-22T17:46:34-04:00" />
<meta property="article:modified_time" content="2022-08-22T17:46:37-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#039;That Eskimo&#039;s Coat&#039; | One EDM" />
<meta name="twitter:description" content="Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#039;That Eskimo&#039;s Coat&#039; - Read about more here at | One EDM" />
<meta name="twitter:site" content="@oneedmnetwork" />
<meta name="twitter:creator" content="@oneedmnetwork" />
<meta name="twitter:image" content="https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["EntertainmentBusiness","Organization"],"@id":"https://oneedm.com/#organization","name":"One EDM","url":"https://oneedm.com","logo":{"@type":"ImageObject","@id":"https://oneedm.com/#logo","url":"https://oneedm.com/wp-content/uploads/2021/10/B61AC2F3-46D6-4FE2-8FA3-7C1F5B01D0C1.png","contentUrl":"https://oneedm.com/wp-content/uploads/2021/10/B61AC2F3-46D6-4FE2-8FA3-7C1F5B01D0C1.png","caption":"One EDM","inLanguage":"en-US","width":"1200","height":"1200"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"image":{"@id":"https://oneedm.com/#logo"}},{"@type":"WebSite","@id":"https://oneedm.com/#website","url":"https://oneedm.com","name":"One EDM","publisher":{"@id":"https://oneedm.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1.jpg","url":"https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1.jpg","width":"1242","height":"1230","caption":"subduxtion tech house","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://oneedm.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://oneedm.com/edm-interviews/","name":"INTERVIEWS"}},{"@type":"ListItem","position":"3","item":{"@id":"https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/","name":"Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#8216;That Eskimo&#8217;s Coat&#8217;"}}]},{"@type":"WebPage","@id":"https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/#webpage","url":"https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/","name":"Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#039;That Eskimo&#039;s Coat&#039; | One EDM","datePublished":"2022-08-22T17:46:34-04:00","dateModified":"2022-08-22T17:46:37-04:00","isPartOf":{"@id":"https://oneedm.com/#website"},"primaryImageOfPage":{"@id":"https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/#breadcrumb"}},{"@type":"Person","@id":"https://oneedm.com/author/preferred-content-provider/","name":"Preferred Content Provider","url":"https://oneedm.com/author/preferred-content-provider/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/3da69fd99a0952c7f3191aaf804868e5?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/3da69fd99a0952c7f3191aaf804868e5?s=96&amp;d=mm&amp;r=g","caption":"Preferred Content Provider","inLanguage":"en-US"},"worksFor":{"@id":"https://oneedm.com/#organization"}},{"@type":"NewsArticle","headline":"Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#039;That Eskimo&#039;s Coat&#039; |","datePublished":"2022-08-22T17:46:34-04:00","dateModified":"2022-08-22T17:46:37-04:00","author":{"@id":"https://oneedm.com/author/preferred-content-provider/"},"publisher":{"@id":"https://oneedm.com/#organization"},"description":"Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#039;That Eskimo&#039;s Coat&#039; - Read about more here at | One EDM","copyrightYear":"2022","copyrightHolder":{"@id":"https://oneedm.com/#organization"},"name":"Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#039;That Eskimo&#039;s Coat&#039; |","@id":"https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/#richSnippet","isPartOf":{"@id":"https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/#webpage"},"image":{"@id":"https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/amp/" /><meta name="generator" content="AMP for WP 1.0.77.49"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="One EDM &raquo; Feed" href="https://oneedm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One EDM &raquo; Comments Feed" href="https://oneedm.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oneedm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://oneedm.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://oneedm.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://oneedm.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://oneedm.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://oneedm.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://oneedm.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://oneedm.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://oneedm.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://oneedm.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://oneedm.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.5' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://oneedm.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=4.6.5' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}#main-nav .main-menu > ul > li > a{text-transform: uppercase;}#main-nav .comp-sub-menu .button:hover,#main-nav .menu > li.tie-current-menu,#main-nav .menu > li > .menu-sub-content,#main-nav .cats-horizontal a.is-active,#main-nav .cats-horizontal a:hover{border-color: #fe00d6;}#main-nav .menu > li.tie-current-menu > a,#main-nav .menu > li:hover > a,#main-nav .mega-links-head:after,#main-nav .comp-sub-menu .button:hover,#main-nav .comp-sub-menu .checkout-button,#main-nav .cats-horizontal a.is-active,#main-nav .cats-horizontal a:hover,.search-in-main-nav.autocomplete-suggestions .button,#main-nav .spinner > div{background-color: #fe00d6;}.main-nav-light #main-nav .menu ul li:hover > a,.main-nav-light #main-nav .menu ul li.current-menu-item:not(.mega-link-column) > a,#main-nav .components a:hover,#main-nav .components > li:hover > a,#main-nav #search-submit:hover,#main-nav .cats-vertical a.is-active,#main-nav .cats-vertical a:hover,#main-nav .mega-menu .post-meta a:hover,#main-nav .mega-menu .post-box-title a:hover,.search-in-main-nav.autocomplete-suggestions a:hover,#main-nav .spinner-circle:after{color: #fe00d6;}#main-nav .menu > li.tie-current-menu > a,#main-nav .menu > li:hover > a,#main-nav .components .button:hover,#main-nav .comp-sub-menu .checkout-button,.theme-header #main-nav .mega-menu .cats-horizontal a.is-active,.theme-header #main-nav .mega-menu .cats-horizontal a:hover,.search-in-main-nav.autocomplete-suggestions a.button{color: #FFFFFF;}#main-nav .menu > li.tie-current-menu > a:before,#main-nav .menu > li:hover > a:before{border-top-color: #FFFFFF;}.main-nav-light #main-nav .menu-item-has-children li:hover > a:before,.main-nav-light #main-nav .mega-menu li:hover > a:before{border-left-color: #fe00d6;}.rtl .main-nav-light #main-nav .menu-item-has-children li:hover > a:before,.rtl .main-nav-light #main-nav .mega-menu li:hover > a:before{border-right-color: #fe00d6;border-left-color: transparent;}.search-in-main-nav.autocomplete-suggestions .button:hover,#main-nav .comp-sub-menu .checkout-button:hover{background-color: #e000b8;}.tie-cat-39935,.tie-cat-item-39935 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}.tie-cat-39935:after{border-top-color:#e67e22 !important;}.tie-cat-39935:hover{background-color:#c86004 !important;}.tie-cat-39935:hover:after{border-top-color:#c86004 !important;}.tie-cat-39942,.tie-cat-item-39942 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}.tie-cat-39942:after{border-top-color:#2ecc71 !important;}.tie-cat-39942:hover{background-color:#10ae53 !important;}.tie-cat-39942:hover:after{border-top-color:#10ae53 !important;}.tie-cat-39945,.tie-cat-item-39945 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}.tie-cat-39945:after{border-top-color:#9b59b6 !important;}.tie-cat-39945:hover{background-color:#7d3b98 !important;}.tie-cat-39945:hover:after{border-top-color:#7d3b98 !important;}.tie-cat-39947,.tie-cat-item-39947 > span{background-color:#34495e !important;color:#FFFFFF !important;}.tie-cat-39947:after{border-top-color:#34495e !important;}.tie-cat-39947:hover{background-color:#162b40 !important;}.tie-cat-39947:hover:after{border-top-color:#162b40 !important;}.tie-cat-572,.tie-cat-item-572 > span{background-color:#795548 !important;color:#FFFFFF !important;}.tie-cat-572:after{border-top-color:#795548 !important;}.tie-cat-572:hover{background-color:#5b372a !important;}.tie-cat-572:hover:after{border-top-color:#5b372a !important;}.tie-cat-39948,.tie-cat-item-39948 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}.tie-cat-39948:after{border-top-color:#4CAF50 !important;}.tie-cat-39948:hover{background-color:#2e9132 !important;}.tie-cat-39948:hover:after{border-top-color:#2e9132 !important;}@media (max-width: 991px){.side-aside.dark-skin{background: #2f88d6;background: -webkit-linear-gradient(135deg,#2f88d6,#5933a2 );background: -moz-linear-gradient(135deg,#2f88d6,#5933a2 );background: -o-linear-gradient(135deg,#2f88d6,#5933a2 );background: linear-gradient(135deg,#2f88d6,#5933a2 );}}#mobile-search .search-submit{background-color: #0a0000;color: #FFFFFF;}#mobile-search .search-submit:hover{background-color: #000000;}
</style>
<script type='text/javascript' src='https://oneedm.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oneedm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://oneedm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oneedm.com/wp-json/wp/v2/posts/255340" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oneedm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oneedm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://oneedm.com/?p=255340' />
<link rel="alternate" type="application/json+oembed" href="https://oneedm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foneedm.com%2Fedm-interviews%2Fsubduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oneedm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foneedm.com%2Fedm-interviews%2Fsubduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/oneedm.com\/edm-interviews\/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat\/"},"url":"https:\/\/oneedm.com\/edm-interviews\/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat\/","headline":"Subduxtion Tells Us More About the Behind the Scenes of His Remix of 'That Eskimo's Coat'","datePublished":"2022-08-22T17:46:34-04:00","dateModified":"2022-08-22T17:46:37-04:00","publisher":{"@type":"Organization","@id":"https:\/\/oneedm.com\/#organization","name":"ONE EDM","logo":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/media.oneedm.com\/wp-content\/uploads\/2019\/01\/26152236\/OneEDM-O-Transparent-Black1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/oneedm.com\/wp-content\/uploads\/2021\/08\/IMG_1447-1.jpg","width":1242,"height":1230},"articleSection":"INTERVIEWS","description":"Subduxtion continues surprising his followers with new hard-hitting tracks and impeccable mixes for his flagship weekly radio show ‘Dark Signals’. His fantastic and signature style and sound is displayed in his latest releases; most recently, subduxtion joined a group of talented DJs to remix Sizz Nickhrome’s track ‘That Eskimo’s","author":{"@type":"Person","name":"Preferred Content Provider","url":"https:\/\/oneedm.com\/author\/preferred-content-provider\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/3da69fd99a0952c7f3191aaf804868e5?s=96&d=mm&r=g","height":96,"width":96}},"video":null,"audio":{"@type":"AudioObject","name":"Sizz Nickhrome - That Eskimo's Coat (subduxtion Remix) by subduxtion","description":"Audius - audius.co\/subduxtion\nBandcamp - https:\/\/subduxtion.bandcamp.com\/\nBeatport - www.beatport.com\/artist\/subduxtion\/78559\nFacebook - www.facebook.com\/subduxtion\nInstagram - www.instagram.com\/subduxtion\/\nSpotify - open.spotify.com\/artist\/64iqGr0FAOTGY63HKovWWv\nTwitter - twitter.com\/subduxtion\nWebsite - https:\/\/linktr.ee\/subduxtion\nYouTube - www.youtube.com\/channel\/UCIz17nJE9IQ07fl-Qf40JEA","image":"","thumbnailUrl":"https:\/\/i1.sndcdn.com\/artworks-9LvI8QdW1UTVkhtQ-hOI0Rw-t500x500.jpg","uploadDate":"","duration":""}}</script>

<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://oneedm.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- This site is optimized with the Schema plugin v1.7.9.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://oneedm.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/",
                "name": "Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#8216;That Eskimo&#8217;s Coat&#8217;",
                "image": "https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="https://oneedm.com/wp-content/uploads/2019/01/cropped-OneEDM-O-Transparent-Black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://oneedm.com/wp-content/uploads/2019/01/cropped-OneEDM-O-Transparent-Black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://oneedm.com/wp-content/uploads/2019/01/cropped-OneEDM-O-Transparent-Black-180x180.png" />
<meta name="msapplication-TileImage" content="https://oneedm.com/wp-content/uploads/2019/01/cropped-OneEDM-O-Transparent-Black-270x270.png" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-255340 single-format-standard wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-default">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date fa-before">
						Monday, August 22 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/">Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#8216;That Eskimo&#8217;s Coat&#8217;</a>
							</li>

							
							<li class="news-item">
								<a href="https://oneedm.com/edm-releases/hotboxx-the-artist-never-die-and-london-x-release-new-ep-vogue/">Hotboxx, The Artist Never Die, and London X Release New EP &#8216;Vogue&#8217;</a>
							</li>

							
							<li class="news-item">
								<a href="https://oneedm.com/edm-releases/jacob-colon-presents-his-latest-banger-the-tunnel/">Jacob Colon Presents His Latest Banger &#8216;The Tunnel&#8217;</a>
							</li>

							
							<li class="news-item">
								<a href="https://oneedm.com/edm-interviews/cindy-b-lake-tahoe-house-music-talent/">Cindy B: Lake Tahoe&#8217;s Remarkable House Music Talent</a>
							</li>

							
							<li class="news-item">
								<a href="https://oneedm.com/edm-events/nora-en-pure-purified-bay-area/">Nora En Pure&#8217;s Purified Bay Area Inspired Fans on August 13</a>
							</li>

							
							<li class="news-item">
								<a href="https://oneedm.com/edm-events/best-nightclubs-in-vegas-for-electronic-music/">Best Nightclubs In Vegas For Electronic Music</a>
							</li>

							
							<li class="news-item">
								<a href="https://oneedm.com/edm-releases/afrojack-black-v-neck-muni-long-day-n-night/">Afrojack, Black V Neck, Muni Long Present: &#8220;Day N Night&#8221;</a>
							</li>

							
							<li class="news-item">
								<a href="https://oneedm.com/edm-events/dirtybird-campout-2022-final-lineup/">Dirtybird Campout 2022 Drops Amazing Final Lineup</a>
							</li>

							
							<li class="news-item">
								<a href="https://oneedm.com/edm-releases/jauz-and-masked-wolf-turned-it-up-with-mercy/">Jauz and Masked Wolf Turned It Up With &#8220;Mercy&#8221;</a>
							</li>

							
							<li class="news-item">
								<a href="https://oneedm.com/edm-news/seismic-dance-event-lineup-5th-anniversary/">Seismic Dance Event Announces Lineup for 5th Anniversary</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class="popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="fa fa-lock" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>
			</a>
		</li>

			 <li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="One EDM" href="https://oneedm.com/">
				
					<img src="https://oneedm.com/wp-content/uploads/2017/10/oneedm.png" alt="One EDM" class="logo_normal" width="400" height="95" style="max-height:95px; width: auto;">
					<img src="https://oneedm.com/wp-content/uploads/2017/10/oneedm.png" alt="One EDM" class="logo_2x" width="400" height="95" style="max-height:95px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primarymenu" class="menu" role="menubar"><li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://oneedm.com/edm-news/">NEWS</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="https://oneedm.com/edm-events/">EVENTS</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://oneedm.com/edm-releases/">RELEASES</a></li>
<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-686 tie-current-menu"><a href="https://oneedm.com/edm-interviews/">INTERVIEWS</a></li>
<li id="menu-item-17712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17712"><a href="https://oneedm.com/edm-style/">STYLE</a></li>
<li id="menu-item-80840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80840"><a href="https://oneedm.com/columns/">COLUMNS</a></li>
<li id="menu-item-14286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14286"><a href="https://oneedm.com/music-business/">BUSINESS</a></li>
<li id="menu-item-72397" class="contact-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72397"><a href="#">CONTACT</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-72398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72398"><a href="https://oneedm.com/advertise/">ADVERTISE</a></li>
	<li id="menu-item-72399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72399"><a href="https://oneedm.com/join-the-team/">JOIN THE TEAM</a></li>
	<li id="menu-item-72400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72400"><a href="https://oneedm.com/edm-submissions/">EDM SUBMISSIONS</a></li>
	<li id="menu-item-73132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73132"><a href="https://oneedm.com/photographer/">PHOTOGRAPHER</a></li>
	<li id="menu-item-73136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73136"><a href="https://oneedm.com/general-inquiry/">GENERAL INQUIRY</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://oneedm.com//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="fa fa-search" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="random-post-icon menu-item custom-menu-link">
		<a href="/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class="popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="fa fa-lock" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>
			</a>
		</li>

			</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://oneedm.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://oneedm.com/edm-interviews/">INTERVIEWS</a><em class="delimiter">/</em><span class="current">Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#8216;That Eskimo&#8217;s Coat&#8217;</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/oneedm.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"INTERVIEWS","@id":"https:\/\/oneedm.com\/edm-interviews\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-112" href="https://oneedm.com/edm-interviews/">INTERVIEWS</a></span>
		<h1 class="post-title entry-title">Subduxtion Tells Us More About the Behind the Scenes of His Remix of &#8216;That Eskimo&#8217;s Coat&#8217;</h1>

		<div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://oneedm.com/author/preferred-content-provider/"><img alt='Photo of Preferred Content Provider' src='https://secure.gravatar.com/avatar/3da69fd99a0952c7f3191aaf804868e5?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3da69fd99a0952c7f3191aaf804868e5?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					
					<span class="meta-author"><a href="https://oneedm.com/author/preferred-content-provider/" class="author-name" title="Preferred Content Provider">Preferred Content Provider</a>
					</span>
				
						<a href="mailto:pr@mattcaldwell.co.uk" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="fa fa-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item fa-before">4 hours ago</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="post-footer post-footer-on-top">
			<div class="share-links  share-centered icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99&#038;url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;via=@oneedmnetwork" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;title=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;name=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;description=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99&#038;media=https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1-780x470.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;title=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;description=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99&#038;media=https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1-780x470.jpg" rel="external noopener" target="_blank" class="odnoklassniki-share-btn"><span class="fa fa-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span></a><a href="https://getpocket.com/save?title=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99&#038;url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" rel="external noopener" target="_blank" class="pocket-share-btn"><span class="fa fa-get-pocket"></span> <span class="screen-reader-text">Pocket</span></a><a href="mailto:?subject=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99&#038;body=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="subduxtion tech house" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>Subduxtion continues surprising his followers with new hard-hitting tracks and impeccable mixes for his flagship weekly radio show ‘Dark Signals’. His fantastic and signature style and sound is displayed in his latest releases; most recently, subduxtion joined a group of talented DJs to remix Sizz Nickhrome’s track ‘That Eskimo’s Coat’. Subduxtion’s version undoubtedly showcases his sound and colors, an energetic beat, deep basslines and a mysterious but powerful overall vibe are the key components of this certified banger.&nbsp;</p>



<p>While subduxtion continues to work on upcoming releases and episodes of his show, we asked him more about the behind-the-scenes process of his remix of ‘That Eskimo’s Coat’.&nbsp;</p>



<p><strong>Hi subduxtion, how are you?</strong>&nbsp;</p>



<p>I’m good, thank you! It’s been a good year so far.&nbsp;&nbsp;</p>



<p><strong>Your remix of Sizz Nickhrome’s ‘That Eskimo’s Coat’ is out now, how did the collaboration come about?</strong>&nbsp;</p>



<p>I’ve been a long-time fan and supporter of the label, Pocket Food Audio that released the remix collection. We first came to each other&#8217;s attention back in 2020. I reached out to them to do a podcast/mix for them in 2020. My podcast/mix was number 004. From there we just stayed in touch, which led to me contributing the track, ‘Dust’ to a compilation they released in late 2021. In 2022 they put out a call for remixers for ‘That Eskimo’s Coat’ and I definitely wanted to be part of the release.&nbsp;</p>



<p><strong>What elements of the original version inspired you to produce your remix?</strong>&nbsp;</p>



<p>I used sections from the synth parts and the percussion. I used Serato Sample to make a number of two and four bar loops from the original elements and built my remix from those loops. I also sped-up the track and did some pitch shifting to change the key of the track.&nbsp;</p>



<p><strong>Did you experiment with new sounds or processes?</strong>&nbsp;</p>



<p>The newest process that I’m using is utilizing guitar pedals as part of my sound-design process. Over the years I’ve collected a number of guitar pedals. I have a re-amp device which allows me to run hardware synths, virtual synths and drum machines through my various pedals. My pedal collection includes distortions, overdrives, delays, amp simulators, reverbs and a few pedals that can really mangle and manipulate audio in really interesting ways.&nbsp;</p>



<p><strong>What plugins did you use while producing this remix?</strong>&nbsp;</p>



<p>I used Arturia Analog Lab 5, Air Hybrid 3, Native Instruments Maschine 3 and Battery 4, Valhalla VintageVerb,&nbsp; Minimal Audio Rift, Cableguys ShaperBox, Waves HDelay as well several of the UA plugins &#8211; the 1176LN and SE, the Neve 1073 EQ and channel strip, the Pultec EQ Collection, the Studer A800 Multichannel Tape Recorder and the LA 3A and 2A plugins. In addition to the aforementioned plugins, hardware really played an important part of the remix. I made use of a Behringer DeepMind 12, an Arturia MicroFreak and a Roland TR-6S. I also used the JHS Pedals Colourbox 2, Game Changer Audio Plasma Drive (Eurorack version) and Light Pedal, and the TC Electronics June-60. The June-60 is a fantastic emulation of the much-loved Roland Juno-60 chorus.&nbsp;</p>



<p><strong>What would you like to achieve with this track?</strong>&nbsp;</p>



<p>With every track that I create, the ultimate goal is to hear myself getting better as a producer. The thing we’re all chasing as artists is how close can I get what we hear in our head to be how the track finally sounds.&nbsp;</p>



<p><strong>Are there any other artists you’d like to collaborate with in the near future?</strong>&nbsp;</p>



<p>I would love to collaborate with Bicep. I’m a huge, huge fan of theirs and it would be an incredible learning experience to go in the studio with them. The sound of their productions is like a masterclass in how to create space for a lot of elements to coexist in a mix.&nbsp;</p>



<p><strong>What keeps you inspired to make new music?</strong>&nbsp;</p>



<p>I’m always listening to music whether new or old. Hearing what other producers and artists are doing is always inspirational. There’s always something I hear that makes me sit-up and take notice, whether it’s a particular sound, how the song is mixed or the arrangement, there is no shortage of inspiration.&nbsp;</p>



<p><strong>How would you describe your style and sound to someone who hasn’t listened to your music before?</strong>&nbsp;</p>



<p>I would describe it as dark, moody Progressive House. I tend to favor minor chords and that instantly lends my tracks a darker and moodier sound. The sound of Progressive House from say, 1990 &#8211; 2010 certainly left its mark on me.&nbsp;&nbsp;</p>



<p><strong>What are you currently working on?</strong>&nbsp;</p>



<p>Right now, I’m really focused on my weekly radio show ‘Dark Signals’. The show has been airing for seven months on a number of stations, worldwide. Beyond the radio show I’m taking a month or so to just experiment in the studio. I think it’s important to just get in the studio and play around without trying to write a new track. Just messing about can help clear your musical mind and give you some new found inspiration to start making new tracks.&nbsp;&nbsp;&nbsp;</p>



<p><strong>Listen and buy </strong><strong>’That Eskimo’s Coat (subduxtion Remix)’</strong><strong> now:</strong>&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-soundcloud wp-block-embed-soundcloud"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Sizz Nickhrome - That Eskimo&#039;s Coat (subduxtion Remix) by subduxtion" width="708" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1318498318&#038;show_artwork=true&#038;maxheight=1000&#038;maxwidth=708"></iframe>
</div></figure>



<p><a href="https://www.beatport.com/track/that-eskimos-coat/16753621" target="_blank" rel="noopener">https://www.beatport.com/track/that-eskimos-coat/16753621</a></p>



<p><strong>Subduxtion Online:</strong>&nbsp;</p>



<p><a href="https://www.instagram.com/subduxtion/" target="_blank" rel="noreferrer noopener">Instagram</a> | <a href="https://audius.co/subduxtion" target="_blank" rel="noreferrer noopener">Audius</a> | <a href="https://soundcloud.com/subduxtion" target="_blank" rel="noreferrer noopener">Soundcloud</a> | <a href="https://www.beatport.com/artist/subduxtion/78559" target="_blank" rel="noreferrer noopener">Beatport</a>&nbsp;</p>



<p><strong>Sizz Nickhrome Online:</strong>&nbsp;</p>



<p><a href="https://www.instagram.com/sizz_nickhrome/" target="_blank" rel="noreferrer noopener">Instagram</a> | <a href="https://soundcloud.com/sizz-nickhrome" target="_blank" rel="noreferrer noopener">Soundcloud</a> | <a href="https://open.spotify.com/artist/3jDWydBGLp6fqiOyGCU64c" target="_blank" rel="noreferrer noopener">Spotify</a>&nbsp;</p>



<p><strong>Pocket Food Audio Online:</strong>&nbsp;</p>



<p><a href="https://soundcloud.com/pocketfoodaudio" target="_blank" rel="noreferrer noopener">Soundcloud</a> | <a href="https://www.beatport.com/label/pocket-food-audio/93585" target="_blank" rel="noreferrer noopener">Beatport</a> | <a href="https://www.instagram.com/pocketfoodaudio/?hl=es" target="_blank" rel="noreferrer noopener">Instagram</a>&nbsp;</p>

			<div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://oneedm.com/tag/behind-the-scenes/" rel="tag">behind the scenes</a> <a href="https://oneedm.com/tag/interview/" rel="tag">Interview</a> <a href="https://oneedm.com/tag/music-production/" rel="tag">Music Production</a> <a href="https://oneedm.com/tag/remix/" rel="tag">remix</a> <a href="https://oneedm.com/tag/subduxtion/" rel="tag">subduxtion</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered icons-only">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99&#038;url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;via=@oneedmnetwork" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;title=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;name=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;description=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99&#038;media=https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1-780x470.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;title=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;description=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99&#038;media=https://oneedm.com/wp-content/uploads/2021/08/IMG_1447-1-780x470.jpg" rel="external noopener" target="_blank" class="odnoklassniki-share-btn"><span class="fa fa-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span></a><a href="https://getpocket.com/save?title=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99&#038;url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" rel="external noopener" target="_blank" class="pocket-share-btn"><span class="fa fa-get-pocket"></span> <span class="screen-reader-text">Pocket</span></a><a href="mailto:?subject=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99&#038;body=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1048">

								<div class="author-avatar">
						<a href="https://oneedm.com/author/preferred-content-provider/">
							<img alt='Photo of Preferred Content Provider' src='https://secure.gravatar.com/avatar/3da69fd99a0952c7f3191aaf804868e5?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3da69fd99a0952c7f3191aaf804868e5?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://oneedm.com/author/preferred-content-provider/">Preferred Content Provider</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>With Product You Purchase</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>
<p>Lorem ipsum dolor sit amet, consectetur.</p>					</div>

										<div id="mc_embed_signup">
						<form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://oneedm.com/edm-releases/hotboxx-the-artist-never-die-and-london-x-release-new-ep-vogue/" style="background-image: url(https://oneedm.com/wp-content/uploads/2022/08/Vogue_EP-390x220.png)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://oneedm.com/edm-releases/hotboxx-the-artist-never-die-and-london-x-release-new-ep-vogue/" rel="prev">
					<h3 class="post-title">Hotboxx, The Artist Never Die, and London X Release New EP 'Vogue'</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Cindy B: Lake Tahoe&#8217;s Remarkable House Music Talent" href="https://oneedm.com/edm-interviews/cindy-b-lake-tahoe-house-music-talent/" class="post-thumb"><img width="390" height="220" src="https://oneedm.com/wp-content/uploads/2022/08/Cindy-B-One-EDM-interview-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Cindy B: Lake Tahoe&#8217;s Remarkable House Music Talent" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://oneedm.com/edm-interviews/cindy-b-lake-tahoe-house-music-talent/">Cindy B: Lake Tahoe&#8217;s Remarkable House Music Talent</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">4 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Torres &#038; Brucelee Tell Us More About The Behind The Scenes Process Of Their Hit Release &#8216;Try Together&#8217;" href="https://oneedm.com/edm-interviews/torres-brucelee-tell-us-more-about-the-behind-the-scenes-process-of-their-hit-release-try-together/" class="post-thumb"><img width="390" height="220" src="https://oneedm.com/wp-content/uploads/2022/07/FRM016-Torres-BruceLee-Try-Together-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Torres &#038; Brucelee Tell Us More About The Behind The Scenes Process Of Their Hit Release &#8216;Try Together&#8217;" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://oneedm.com/edm-interviews/torres-brucelee-tell-us-more-about-the-behind-the-scenes-process-of-their-hit-release-try-together/">Torres &#038; Brucelee Tell Us More About The Behind The Scenes Process Of Their Hit Release &#8216;Try Together&#8217;</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">3 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="BadVice DJ Talks About &#8220;You&#8221;, &#8216;It&#8217;s Vice Time&#8217; and More" href="https://oneedm.com/edm-interviews/badvice-dj-you-vice-time-and-more/" class="post-thumb"><img width="390" height="220" src="https://oneedm.com/wp-content/uploads/2022/07/BadVice-DJ-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of BadVice DJ Talks About &#8220;You&#8221;, &#8216;It&#8217;s Vice Time&#8217; and More" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://oneedm.com/edm-interviews/badvice-dj-you-vice-time-and-more/">BadVice DJ Talks About &#8220;You&#8221;, &#8216;It&#8217;s Vice Time&#8217; and More</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">3 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Hotboxx Tells More About His Story, Influences And Coming Projects" href="https://oneedm.com/edm-interviews/hotboxx-tells-more-about-his-story-influences-and-coming-projects/" class="post-thumb"><img width="390" height="220" src="https://oneedm.com/wp-content/uploads/2022/07/Hotboxx-PS-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Hotboxx Tells More About His Story, Influences And Coming Projects" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://oneedm.com/edm-interviews/hotboxx-tells-more-about-his-story-influences-and-coming-projects/">Hotboxx Tells More About His Story, Influences And Coming Projects</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">July 14, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-left">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Hotboxx Tells More About His Story, Influences And Coming Projects" href="https://oneedm.com/edm-interviews/hotboxx-tells-more-about-his-story-influences-and-coming-projects/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-112">INTERVIEWS</span></span><img width="390" height="220" src="https://oneedm.com/wp-content/uploads/2022/07/Hotboxx-PS-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Hotboxx Tells More About His Story, Influences And Coming Projects" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://oneedm.com/edm-interviews/hotboxx-tells-more-about-his-story-influences-and-coming-projects/">Hotboxx Tells More About His Story, Influences And Coming Projects</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">July 14, 2022</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="social-2" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Social<span class="widget-title-icon fa"></span></div></div><ul class="solid-social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-2" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Tags<span class="widget-title-icon fa"></span></div></div><div class="tagcloud"><a href="https://oneedm.com/tag/dj/" class="tag-cloud-link tag-link-96 tag-link-position-1" style="font-size: 10.9577464789pt;" aria-label="Dj (199 items)">Dj</a>
<a href="https://oneedm.com/tag/edm/" class="tag-cloud-link tag-link-113 tag-link-position-2" style="font-size: 19.8309859155pt;" aria-label="EDM (559 items)">EDM</a>
<a href="https://oneedm.com/tag/edm-events/" class="tag-cloud-link tag-link-8452 tag-link-position-3" style="font-size: 13.5211267606pt;" aria-label="edm events (268 items)">edm events</a>
<a href="https://oneedm.com/tag/edm-interviews/" class="tag-cloud-link tag-link-21613 tag-link-position-4" style="font-size: 11.1549295775pt;" aria-label="EDM interviews (202 items)">EDM interviews</a>
<a href="https://oneedm.com/tag/edm-news/" class="tag-cloud-link tag-link-8453 tag-link-position-5" style="font-size: 9.18309859155pt;" aria-label="edm news (163 items)">edm news</a>
<a href="https://oneedm.com/tag/edm-releases/" class="tag-cloud-link tag-link-8600 tag-link-position-6" style="font-size: 22pt;" aria-label="edm releases (719 items)">edm releases</a>
<a href="https://oneedm.com/tag/electronic-music/" class="tag-cloud-link tag-link-125 tag-link-position-7" style="font-size: 8pt;" aria-label="Electronic Music (139 items)">Electronic Music</a>
<a href="https://oneedm.com/tag/festival/" class="tag-cloud-link tag-link-72 tag-link-position-8" style="font-size: 8pt;" aria-label="Festival (140 items)">Festival</a>
<a href="https://oneedm.com/tag/house/" class="tag-cloud-link tag-link-598 tag-link-position-9" style="font-size: 9.57746478873pt;" aria-label="house (169 items)">house</a>
<a href="https://oneedm.com/tag/house-music/" class="tag-cloud-link tag-link-1561 tag-link-position-10" style="font-size: 13.7183098592pt;" aria-label="House Music (276 items)">House Music</a>
<a href="https://oneedm.com/tag/music-festival/" class="tag-cloud-link tag-link-1000 tag-link-position-11" style="font-size: 8.78873239437pt;" aria-label="Music Festival (155 items)">Music Festival</a>
<a href="https://oneedm.com/tag/new-release/" class="tag-cloud-link tag-link-560 tag-link-position-12" style="font-size: 9.18309859155pt;" aria-label="new release (163 items)">new release</a>
<a href="https://oneedm.com/tag/new-single/" class="tag-cloud-link tag-link-8898 tag-link-position-13" style="font-size: 11.9436619718pt;" aria-label="New Single (224 items)">New Single</a>
<a href="https://oneedm.com/tag/producer/" class="tag-cloud-link tag-link-836 tag-link-position-14" style="font-size: 11.5492957746pt;" aria-label="producer (213 items)">producer</a>
<a href="https://oneedm.com/tag/release/" class="tag-cloud-link tag-link-148 tag-link-position-15" style="font-size: 8pt;" aria-label="Release (140 items)">Release</a>
<a href="https://oneedm.com/tag/techno/" class="tag-cloud-link tag-link-580 tag-link-position-16" style="font-size: 11.9436619718pt;" aria-label="techno (225 items)">techno</a>
<a href="https://oneedm.com/tag/track-review/" class="tag-cloud-link tag-link-42876 tag-link-position-17" style="font-size: 10.5633802817pt;" aria-label="track review (188 items)">track review</a>
<a href="https://oneedm.com/tag/trance/" class="tag-cloud-link tag-link-186 tag-link-position-18" style="font-size: 8.78873239437pt;" aria-label="Trance (154 items)">Trance</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="categories-9" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon fa"></span></div></div>
			<ul>
					<li class="cat-item cat-item-572"><a href="https://oneedm.com/music-business/" title="Your #1 EDM music industry news source covering the companies and individuals that earn money by creating new songs and pieces and selling live concerts and shows, audio and video recordings, compositions and more. The organizations and associations that aid and represent music creators.">BUSINESS</a> (179)
</li>
	<li class="cat-item cat-item-727"><a href="https://oneedm.com/columns/">COLUMNS</a> (1,604)
<ul class='children'>
	<li class="cat-item cat-item-55386"><a href="https://oneedm.com/columns/automated/">Automated</a> (1,548)
</li>
	<li class="cat-item cat-item-947"><a href="https://oneedm.com/columns/roots-of-electronica/">Roots Of Electronica</a> (11)
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="https://oneedm.com/edm-news/" title="Your #1 EDM News Source
Providing the latest Electronic Dance Music News">EDM NEWS</a> (448)
</li>
	<li class="cat-item cat-item-3"><a href="https://oneedm.com/edm-events/" title="Your #1 EDM Events source">EVENTS</a> (779)
</li>
	<li class="cat-item cat-item-52461"><a href="https://oneedm.com/festworld/">FESTWORLD</a> (15)
</li>
	<li class="cat-item cat-item-4158"><a href="https://oneedm.com/giveaway/">GIVEAWAY</a> (3)
</li>
	<li class="cat-item cat-item-112"><a href="https://oneedm.com/edm-interviews/" title="Your #1 EDM Interviews Source">INTERVIEWS</a> (367)
</li>
	<li class="cat-item cat-item-2"><a href="https://oneedm.com/edm-releases/" title="Your #1 EDM Releases source">RELEASES</a> (1,715)
</li>
	<li class="cat-item cat-item-778"><a href="https://oneedm.com/edm-style/" title="Your #1 EDM fashion and festival fashion resource.">STYLE</a> (40)
</li>
	<li class="cat-item cat-item-948"><a href="https://oneedm.com/voices-of-edm-columns/">Voices Of EDM</a> (9)
</li>
			</ul>

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Sign Up For Free Tickets And EDM News<span class="widget-title-icon fa"></span></div></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							We hate spam too.						</div>
												<div id="mc_embed_signup-tie-newsletter-3">
							<form action="https://oneedm.us17.list-manage.com/subscribe/post?u=efb2fa13d59eebe3be7edaa00&amp;id=a18a61bf2d" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="fa fa-heart"></span> <a href="https://amplifli.com/">Digital Marketing and SEO by Amplifli</a></div><div class="footer-menu"><ul id="menu-tielabs-secondry-menu" class="menu"><li id="menu-item-79822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79822"><a href="https://oneedm.com/">Home</a></li>
<li id="menu-item-79823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79823"><a href="#">About</a></li>
<li id="menu-item-79824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79824"><a href="#">Team</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99&#038;url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&#038;via=@oneedmnetwork" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99%20https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/&text=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Subduxtion%20Tells%20Us%20More%20About%20the%20Behind%20the%20Scenes%20of%20His%20Remix%20of%20%E2%80%98That%20Eskimo%E2%80%99s%20Coat%E2%80%99%20https://oneedm.com/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>

		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://oneedm.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="custom_html-10" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SB1 Square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7037072269093513"
     data-ad-slot="3015112512"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://oneedm.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon fa"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://oneedm.com/wp-login.php?wpe-login=true" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://oneedm.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Foneedm.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/edm-interviews/subduxtion-tells-us-more-about-the-behind-the-scenes-of-his-remix-of-that-eskimos-coat/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='wpil-frontend-script-js-extra'>
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"255340","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://oneedm.com/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1639412830' id='wpil-frontend-script-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/oneedm.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"@oneedmnetwork","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oneedm.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.6.5' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://oneedm.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.6.5' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://oneedm.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.6.5' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://oneedm.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=4.6.5' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://oneedm.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.6.5' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://oneedm.com/wp-content/themes/jannah/assets/js/live-search.js?ver=4.6.5' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://oneedm.com/wp-content/themes/jannah/assets/js/single.min.js?ver=4.6.5' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://oneedm.com/wp-content/themes/jannah/assets/js/br-news.js?ver=4.6.5' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script></body>
</html>
