<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://oneedm.com/xmlrpc.php" />

<title>Electronic Dance Music Documentary - A Review | One EDM</title>
<meta name="description" content="Electronic Dance Music Documentary - A Review - Read about more here at | One EDM" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Electronic Dance Music Documentary - A Review | One EDM" />
<meta property="og:description" content="Electronic Dance Music Documentary - A Review - Read about more here at | One EDM" />
<meta property="og:url" content="https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/" />
<meta property="og:site_name" content="One EDM" />
<meta property="article:publisher" content="https://www.facebook.com/theoneedm/" />
<meta property="article:author" content="https://www.facebook.com/theoneedm/" />
<meta property="article:published_time" content="2020-09-13T06:59:43+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@oneedmnetwork" />
<meta name="twitter:site" content="@oneedmnetwork" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://oneedm.com/#organization","name":"One EDM","url":"https://oneedm.com/","sameAs":["https://www.facebook.com/theoneedm/","https://www.instagram.com/oneedm/","https://www.linkedin.com/company/one-edm","https://twitter.com/oneedmnetwork"],"logo":{"@type":"ImageObject","@id":"https://oneedm.com/#logo","inLanguage":"en-US","url":"https://oneedm.com/wp-content/uploads/2019/03/oneedm.png","width":400,"height":95,"caption":"One EDM"},"image":{"@id":"https://oneedm.com/#logo"}},{"@type":"WebSite","@id":"https://oneedm.com/#website","url":"https://oneedm.com/","name":"One EDM","description":"#1 in EDM","publisher":{"@id":"https://oneedm.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://oneedm.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/#webpage","url":"https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/","name":"Electronic Dance Music Documentary - A Review | One EDM","isPartOf":{"@id":"https://oneedm.com/#website"},"datePublished":"2020-09-13T06:59:43+00:00","dateModified":"2020-09-13T06:59:43+00:00","description":"Electronic Dance Music Documentary - A Review - Read about more here at | One EDM","breadcrumb":{"@id":"https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/"]}]},{"@type":"BreadcrumbList","@id":"https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://oneedm.com/","url":"https://oneedm.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://oneedm.com/edm-news/","url":"https://oneedm.com/edm-news/","name":"EDM NEWS"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/","url":"https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/","name":"Electronic Dance Music Documentary &#8211; A Review"}}]},{"@type":"NewsArticle","@id":"https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/#article","isPartOf":{"@id":"https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/#webpage"},"author":{"@id":"https://oneedm.com/#/schema/person/86be0916918be77f645d6d78f9514267"},"headline":"Electronic Dance Music Documentary &#8211; A Review","datePublished":"2020-09-13T06:59:43+00:00","dateModified":"2020-09-13T06:59:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/#webpage"},"publisher":{"@id":"https://oneedm.com/#organization"},"articleSection":"EDM NEWS","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://oneedm.com/#organization"}},{"@type":["Person"],"@id":"https://oneedm.com/#/schema/person/86be0916918be77f645d6d78f9514267","name":"ONEEDM","image":{"@type":"ImageObject","@id":"https://oneedm.com/#personlogo","inLanguage":"en-US","url":"https://oneedm.com/wp-content/wphb-cache/gravatar/0b4/0b4edd2b38da968eadfa5ce6d5feba98x96.jpg","caption":"ONEEDM"},"sameAs":["https://www.facebook.com/theoneedm/"]}]}</script>

<link rel="amphtml" href="https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//829823.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="One EDM &raquo; Feed" href="https://oneedm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One EDM &raquo; Comments Feed" href="https://oneedm.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oneedm.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/oneedm.com/147ce746-7580-42b3-9b4d-75c47f780bec.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://hb.wpmucdn.com/oneedm.com/a2eb1b17-29d1-41b0-80d6-ea8f4bcc863e.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://hb.wpmucdn.com/oneedm.com/f4b0aa65-d5b2-4b1e-8303-8efc585bad2c.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css' href='https://hb.wpmucdn.com/oneedm.com/b24f5969-22fc-4bb7-99ae-6bc035eed78e.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://hb.wpmucdn.com/oneedm.com/eb62cc0e-5982-4dbd-ab66-cc1cec87488e.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css' href='https://hb.wpmucdn.com/oneedm.com/3688dfd5-7b1f-49bb-ba93-88dfb20c3b35.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css' href='https://hb.wpmucdn.com/oneedm.com/348b92c1-6b5a-49b7-9873-e42181d62258.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://hb.wpmucdn.com/oneedm.com/735cacc1-1a61-4448-b678-0819c8c4d552.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://hb.wpmucdn.com/oneedm.com/c28203db-4b87-4579-998d-541fb92f7e6f.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css' href='https://hb.wpmucdn.com/oneedm.com/a13a9624-da69-4d95-b6a6-0ffd46065faa.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css' href='https://hb.wpmucdn.com/oneedm.com/d161fb77-bfa4-478b-8750-8f4bbfc5b22f.css' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css' href='https://2v8tf215fan6q6aus2tq7gm1-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}#main-nav .main-menu > ul > li > a{text-transform: uppercase;}#main-nav .comp-sub-menu .button:hover,#main-nav .menu > li.tie-current-menu,#main-nav .menu > li > .menu-sub-content,#main-nav .cats-horizontal a.is-active,#main-nav .cats-horizontal a:hover{border-color: #fe00d6;}#main-nav .menu > li.tie-current-menu > a,#main-nav .menu > li:hover > a,#main-nav .mega-links-head:after,#main-nav .comp-sub-menu .button:hover,#main-nav .comp-sub-menu .checkout-button,#main-nav .cats-horizontal a.is-active,#main-nav .cats-horizontal a:hover,.search-in-main-nav.autocomplete-suggestions .button,#main-nav .spinner > div{background-color: #fe00d6;}.main-nav-light #main-nav .menu ul li:hover > a,.main-nav-light #main-nav .menu ul li.current-menu-item:not(.mega-link-column) > a,#main-nav .components a:hover,#main-nav .components > li:hover > a,#main-nav #search-submit:hover,#main-nav .cats-vertical a.is-active,#main-nav .cats-vertical a:hover,#main-nav .mega-menu .post-meta a:hover,#main-nav .mega-menu .post-box-title a:hover,.search-in-main-nav.autocomplete-suggestions a:hover,#main-nav .spinner-circle:after{color: #fe00d6;}#main-nav .menu > li.tie-current-menu > a,#main-nav .menu > li:hover > a,#main-nav .components .button:hover,#main-nav .comp-sub-menu .checkout-button,.theme-header #main-nav .mega-menu .cats-horizontal a.is-active,.theme-header #main-nav .mega-menu .cats-horizontal a:hover,.search-in-main-nav.autocomplete-suggestions a.button{color: #FFFFFF;}#main-nav .menu > li.tie-current-menu > a:before,#main-nav .menu > li:hover > a:before{border-top-color: #FFFFFF;}.main-nav-light #main-nav .menu-item-has-children li:hover > a:before,.main-nav-light #main-nav .mega-menu li:hover > a:before{border-left-color: #fe00d6;}.rtl .main-nav-light #main-nav .menu-item-has-children li:hover > a:before,.rtl .main-nav-light #main-nav .mega-menu li:hover > a:before{border-right-color: #fe00d6;border-left-color: transparent;}.search-in-main-nav.autocomplete-suggestions .button:hover,#main-nav .comp-sub-menu .checkout-button:hover{background-color: #e000b8;}.tie-cat-39935,.tie-cat-item-39935 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}.tie-cat-39935:after{border-top-color:#e67e22 !important;}.tie-cat-39935:hover{background-color:#c86004 !important;}.tie-cat-39935:hover:after{border-top-color:#c86004 !important;}.tie-cat-39942,.tie-cat-item-39942 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}.tie-cat-39942:after{border-top-color:#2ecc71 !important;}.tie-cat-39942:hover{background-color:#10ae53 !important;}.tie-cat-39942:hover:after{border-top-color:#10ae53 !important;}.tie-cat-39945,.tie-cat-item-39945 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}.tie-cat-39945:after{border-top-color:#9b59b6 !important;}.tie-cat-39945:hover{background-color:#7d3b98 !important;}.tie-cat-39945:hover:after{border-top-color:#7d3b98 !important;}.tie-cat-39947,.tie-cat-item-39947 > span{background-color:#34495e !important;color:#FFFFFF !important;}.tie-cat-39947:after{border-top-color:#34495e !important;}.tie-cat-39947:hover{background-color:#162b40 !important;}.tie-cat-39947:hover:after{border-top-color:#162b40 !important;}.tie-cat-572,.tie-cat-item-572 > span{background-color:#795548 !important;color:#FFFFFF !important;}.tie-cat-572:after{border-top-color:#795548 !important;}.tie-cat-572:hover{background-color:#5b372a !important;}.tie-cat-572:hover:after{border-top-color:#5b372a !important;}.tie-cat-39948,.tie-cat-item-39948 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}.tie-cat-39948:after{border-top-color:#4CAF50 !important;}.tie-cat-39948:hover{background-color:#2e9132 !important;}.tie-cat-39948:hover:after{border-top-color:#2e9132 !important;}@media (max-width: 991px){.side-aside.dark-skin{background: #2f88d6;background: -webkit-linear-gradient(135deg,#2f88d6,#5933a2 );background: -moz-linear-gradient(135deg,#2f88d6,#5933a2 );background: -o-linear-gradient(135deg,#2f88d6,#5933a2 );background: linear-gradient(135deg,#2f88d6,#5933a2 );}}#mobile-search .search-submit{background-color: #0a0000;color: #FFFFFF;}#mobile-search .search-submit:hover{background-color: #000000;}
</style>
<script type='text/javascript' src='https://hb.wpmucdn.com/oneedm.com/97a95c7f-72ff-4b06-ab8f-1897ae3c6e7c.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://oneedm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oneedm.com/wp-json/wp/v2/posts/232079" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oneedm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oneedm.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://oneedm.com/?p=232079' />
<link rel="alternate" type="application/json+oembed" href="https://oneedm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foneedm.com%2Fedm-news%2Felectronic-dance-music-documentary-a-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oneedm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foneedm.com%2Fedm-news%2Felectronic-dance-music-documentary-a-review%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/oneedm.com\/edm-news\/electronic-dance-music-documentary-a-review\/"},"url":"https:\/\/oneedm.com\/edm-news\/electronic-dance-music-documentary-a-review\/","headline":"Electronic Dance Music Documentary - A...","datePublished":"2020-09-13T02:59:43-04:00","dateModified":"2020-09-13T02:59:43-04:00","publisher":{"@type":"Organization","@id":"https:\/\/oneedm.com\/#organization","name":"ONE EDM","logo":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/media.oneedm.com\/wp-content\/uploads\/2019\/01\/26152236\/OneEDM-O-Transparent-Black1.png","width":600,"height":60}},"articleSection":"EDM NEWS","description":"\"What Works in a Club?\" by Mark Bell, Jason Gann and Peter Brown tells the tale of the emergence of electronic music from underground music into mainstream fame. Featuring interviews with many famous names in the industry, this film illuminates the very unique culture that spawned this electronic music","author":{"@type":"Person","name":"ONEEDM","url":"https:\/\/oneedm.com\/author\/apollo-management\/","image":{"@type":"ImageObject","url":"https:\/\/oneedm.com\/wp-content\/wphb-cache\/gravatar\/0b4\/0b4edd2b38da968eadfa5ce6d5feba98x96.jpg","height":96,"width":96},"sameAs":["https:\/\/oneedm.com","https:\/\/www.facebook.com\/theoneedm\/"]}}</script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://oneedm.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://oneedm.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/",
                "name": "Electronic Dance Music Documentary &#8211; A Review"
            }
        }
    ]
}</script>
<link rel="icon" href="https://2v8tf215fan6q6aus2tq7gm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-OneEDM-O-Transparent-Black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://2v8tf215fan6q6aus2tq7gm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-OneEDM-O-Transparent-Black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2v8tf215fan6q6aus2tq7gm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-OneEDM-O-Transparent-Black-180x180.png" />
<meta name="msapplication-TileImage" content="https://oneedm.com/wp-content/uploads/2019/01/cropped-OneEDM-O-Transparent-Black-270x270.png" />
</head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-232079 single-format-standard wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-default">
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date fa-before">
Sunday, September 13 2020 </div>
<div class="tie-alignleft">
<div class="breaking controls-is-active">
<span class="breaking-title">
<span class="fa fa-bolt" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking News</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">
<li class="news-item">
<a href="https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/">Electronic Dance Music Documentary &#8211; A Review</a>
</li>
<li class="news-item">
<a href="https://oneedm.com/edm-news/electronic-dance-music-careers/">Electronic Dance Music Careers</a>
</li>
<li class="news-item">
<a href="https://oneedm.com/columns/automated/how-did-electronic-dance-music-in-brazil-got-popular/">How Did Electronic Dance Music in Brazil Got Popular?</a>
</li>
<li class="news-item">
<a href="https://oneedm.com/columns/automated/the-best-nightclubs-in-moscow-and-what-they-offer/">The Best Nightclubs in Moscow and What They Offer</a>
</li>
<li class="news-item">
<a href="https://oneedm.com/columns/automated/the-korean-electronic-dance-music-scene/">The Korean Electronic Dance Music Scene</a>
</li>
<li class="news-item">
<a href="https://oneedm.com/columns/automated/the-best-music-academies-in-the-united-states/">The Best Music Academies in the United States</a>
</li>
<li class="news-item">
<a href="https://oneedm.com/columns/automated/the-major-differences-between-trance-and-electronica/">The Major Differences Between Trance and Electronica</a>
</li>
<li class="news-item">
<a href="https://oneedm.com/columns/automated/what-is-the-best-electronic-dance-music-mix/">What Is the Best Electronic Dance Music Mix?</a>
</li>
<li class="news-item">
<a href="https://oneedm.com/edm-releases/axel-thesleff-arena-live-2020/">Axel Thesleff Experiments with &#8216;Arena Live 2020&#8217;</a>
</li>
<li class="news-item">
<a href="https://oneedm.com/columns/automated/how-to-make-electronic-music/">How to Make Electronic Music</a>
</li>
</ul>
</div>
</div>
<div class="tie-alignright">
<ul class="components"> <li class="side-aside-nav-icon menu-item custom-menu-link">
<a href="#">
<span class="fa fa-navicon" aria-hidden="true"></span>
<span class="screen-reader-text">Sidebar</span>
</a>
</li>
<li class="random-post-icon menu-item custom-menu-link">
<a href="/edm-news/electronic-dance-music-documentary-a-review/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
<span class="fa fa-random" aria-hidden="true"></span>
<span class="screen-reader-text">Random Article</span>
</a>
</li>
<li class="popup-login-icon menu-item custom-menu-link">
<a href="#" class="lgoin-btn tie-popup-trigger">
<span class="fa fa-lock" aria-hidden="true"></span>
<span class="screen-reader-text">Log In</span>
</a>
</li>
<li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul> </div>
</div>
</div>
</nav>
<div class="container header-container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
<span class="screen-reader-text">Menu</span> </a>
<div id="logo" class="image-logo">
<a title="One EDM" href="https://oneedm.com/">
<img alt="One EDM" width="400" height="95" style="max-height:95px; width: auto;" data-srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?size=141x33&lossy=1&strip=1&webp=1 141w, https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm-300x71.png?lossy=1&strip=1&webp=1 300w, https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?lossy=1&strip=1&webp=1 400w" data-src="https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="logo_normal lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?lossy=1&strip=1&webp=1" alt="One EDM" class="logo_normal" width="400" height="95" style="max-height:95px; width: auto;" srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?size=141x33&lossy=1&strip=1&webp=1 141w, https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm-300x71.png?lossy=1&strip=1&webp=1 300w, https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?lossy=1&strip=1&webp=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img alt="One EDM" width="400" height="95" style="max-height:95px; width: auto;" data-srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?size=141x33&lossy=1&strip=1&webp=1 141w, https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm-300x71.png?lossy=1&strip=1&webp=1 300w, https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?lossy=1&strip=1&webp=1 400w" data-src="https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="logo_2x lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?lossy=1&strip=1&webp=1" alt="One EDM" class="logo_2x" width="400" height="95" style="max-height:95px; width: auto;" srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?size=141x33&lossy=1&strip=1&webp=1 141w, https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm-300x71.png?lossy=1&strip=1&webp=1 300w, https://829823.smushcdn.com/1198788/wp-content/uploads/2017/10/oneedm.png?lossy=1&strip=1&webp=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primarymenu" class="menu" role="menubar"><li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-383 tie-current-menu"><a href="https://oneedm.com/edm-news/">NEWS</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="https://oneedm.com/edm-events/">EVENTS</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://oneedm.com/edm-releases/">RELEASES</a></li>
<li id="menu-item-17712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17712"><a href="https://oneedm.com/edm-style/">STYLE</a></li>
<li id="menu-item-80840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80840"><a href="https://oneedm.com/columns/">COLUMNS</a></li>
<li id="menu-item-14286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14286"><a href="https://oneedm.com/music-business/">BUSINESS</a></li>
<li id="menu-item-72397" class="contact-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72397"><a href="#">CONTACT</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-72398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72398"><a href="https://oneedm.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-72399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72399"><a href="https://oneedm.com/join-the-team/">JOIN THE TEAM</a></li>
<li id="menu-item-72400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72400"><a href="https://oneedm.com/edm-submissions/">EDM SUBMISSIONS</a></li>
<li id="menu-item-73132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73132"><a href="https://oneedm.com/photographer/">PHOTOGRAPHER</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-73136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73136"><a href="https://oneedm.com/general-inquiry/">GENERAL INQUIRY</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="https://oneedm.com/edm-interviews/">INTERVIEWS</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-91965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91965"><a href="https://oneedm.com/festworld/">FESTWORLD</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="https://oneedm.com//">
<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</li>
<li class="random-post-icon menu-item custom-menu-link">
<a href="/edm-news/electronic-dance-music-documentary-a-review/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
<span class="fa fa-random" aria-hidden="true"></span>
<span class="screen-reader-text">Random Article</span>
</a>
</li>
<li class="popup-login-icon menu-item custom-menu-link">
<a href="#" class="lgoin-btn tie-popup-trigger">
<span class="fa fa-lock" aria-hidden="true"></span>
<span class="screen-reader-text">Log In</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<article id="the-post" class="container-wrapper post-content">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://oneedm.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://oneedm.com/edm-news/">EDM NEWS</a><em class="delimiter">/</em><span class="current">Electronic Dance Music Documentary &#8211; A Review</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/oneedm.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"EDM NEWS","@id":"https:\/\/oneedm.com\/edm-news\/"}}]}</script>
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-5" href="https://oneedm.com/edm-news/">EDM NEWS</a></span>
<h1 class="post-title entry-title">Electronic Dance Music Documentary &#8211; A Review</h1>
<div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper">
<span class="meta-author-avatar">
<a href="https://oneedm.com/author/apollo-management/"><img alt='Photo of ONEEDM' data-srcset='https://oneedm.com/wp-content/wphb-cache/gravatar/0b4/0b4edd2b38da968eadfa5ce6d5feba98x280.jpg 2x' height='140' width='140' loading='lazy' data-src="https://829823.smushcdn.com/1198788/wp-content/wphb-cache/gravatar/0b4/0b4edd2b38da968eadfa5ce6d5feba98x140.jpg?lossy=1&strip=1&webp=1" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Photo of ONEEDM' src='https://829823.smushcdn.com/1198788/wp-content/wphb-cache/gravatar/0b4/0b4edd2b38da968eadfa5ce6d5feba98x140.jpg?lossy=1&strip=1&webp=1' srcset='https://oneedm.com/wp-content/wphb-cache/gravatar/0b4/0b4edd2b38da968eadfa5ce6d5feba98x280.jpg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></a>
</span>
<span class="meta-author"><a href="https://oneedm.com/author/apollo-management/" class="author-name" title="ONEEDM">ONEEDM</a>
</span>
<a href="/cdn-cgi/l/email-protection#b0d1d4ddd9ded9c3c4c2d1c4dfc2f0dfded5d5d4dd9ed3dfdd" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
<span class="fa fa-envelope" aria-hidden="true"></span>
<span class="screen-reader-text">Send an email</span>
</a>
</span></span><span class="date meta-item fa-before">3 hours ago</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div> </div>
</header>
<div class="post-footer post-footer-on-top">
<div class="share-links  share-centered icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review&#038;url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;via=@oneedmnetwork" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;title=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;name=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;description=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review&#038;media=" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;title=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;description=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review&#038;media=" rel="external noopener" target="_blank" class="odnoklassniki-share-btn"><span class="fa fa-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span></a><a href="https://getpocket.com/save?title=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review&#038;url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/" rel="external noopener" target="_blank" class="pocket-share-btn"><span class="fa fa-get-pocket"></span> <span class="screen-reader-text">Pocket</span></a><a href="/cdn-cgi/l/email-protection#57682422353d3234236a123b3234232538393e3472656713363934327265671a22243e34726567133834223a32392336252e726567721265726f67726e64726567167265670532213e3220717467646f6c3538332e6a3f232327246d787838393232333a7934383a7832333a7a3932202478323b3234232538393e347a33363934327a3a22243e347a333834223a32392336252e7a367a2532213e322078" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
<div class="entry-content entry clearfix">
<p>&#8220;What Works in a Club?&#8221; by Mark Bell, Jason Gann and Peter Brown tells the tale of the emergence of electronic music from underground music into mainstream fame. Featuring interviews with many famous names in the industry, this film illuminates the very unique culture that spawned this electronic music phenomenon.</p>
</p>
<p>The film covers the early days when &#8220;jungle&#8221;rave&#8221; were the most popular sounds in electronic music. While it is a well researched and well written documentary, its message is one of cautionary tales.</p>
</p>
<p>When I first heard the title of the documentary, I thought it was a club DJ type documentary. What it was in fact is an electronic music documentary that follows the history of the genre from its origins to the explosion of its popularity that we now see today. From the early days of DJ parties and rave gatherings to the most current events in the scene, this film covers all aspects of the history and growth of EDM. It features interviews of many notable names in the scene, including people such as Bassjackers, Don Diablo, Hardwax, DJ Pauly D and the producers that brought us Limewax, Don Diablo, A-Trak and many more.</p>
</p>
<p>What Works in a Club explores what went wrong in the early days of the genre. Many people believe that this was the downfall of the music because the club scene became overcrowded. This made it impossible to play out in a venue full of people. The result was that EDM lost its original edge and instead began to be associated with bad music and violence.</p>
</p>
<p>Many claim that the music in the early 90s, was not similar enough to rave and jungle music. As a result the clubs started to shut down and the scenes to fade. The film also talks about how the music was banned in some places due to the bad reputation it had. The problem with this is that it is unfair to the music to blame it for its bad reputation.</p>
</p>
<p>It is also unfair to the music industry to label it as evil music. Because it was only a few years ago that clubs started closing down, there was a huge influx of people into the scene and many of these people are new. music lovers, who want to experience something different. and enjoy new sounds and music.</p>
</p>
<p>The dubstep movement is a great example of the growth and evolution of the electronic music industry. During the time when this movement was at its peak, the biggest names in the world were Bassjackers, Don Diablo, Hardwax, and Skrillex were topping the charts. Today, the big names in dance music are still in their position. Dubstep came out of nowhere and is now one of the most popular sounds in the UK. It is only because of these pioneers that we now have an electronic music documentary.</p>
</p>
<p>Despite the many negative aspects of dubstep, it is still one of the best styles of music out there today. Because it was never taken seriously when it first started, it has since become one of the most popular and sought after. If you have not yet seen this electronic music documentary, do so immediately, as it is one of the best films I have ever seen.</p>
</p>
<p>DJs also have a lot of interviews which they give to the documentary, especially those who are just starting out. There are many DJs, which give advice to new DJs as well as giving their views on the industry and the best venues for clubs. One of the most interesting things about the documentary shows is when the DJs talk about their favorite DJ&#8217;s and why they listen to them.</p>
</p>
<p>The documentary ends with a look at the future of dance music and what is to come. It shows us that this music can go places that we never thought possible and is able to be enjoyed by many people from all walks of life.</p>
</p>
<p>It is an amazing thing to see the evolution of race and how it started to fade away, and then came back as a great sound. It shows how the music is changing and coming back stronger than ever.</p>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">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</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="share-links  share-centered icons-only">
<div class="share-title">
<span class="fa fa-share-alt" aria-hidden="true"></span>
<span> Share</span>
</div>
<a href="https://www.facebook.com/sharer.php?u=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review&#038;url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;via=@oneedmnetwork" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;title=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;name=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;description=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review&#038;media=" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;title=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;description=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review&#038;media=" rel="external noopener" target="_blank" class="odnoklassniki-share-btn"><span class="fa fa-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span></a><a href="https://getpocket.com/save?title=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review&#038;url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/" rel="external noopener" target="_blank" class="pocket-share-btn"><span class="fa fa-get-pocket"></span> <span class="screen-reader-text">Pocket</span></a><a href="/cdn-cgi/l/email-protection#457a3630272f202631780029202631372a2b2c2660777501242b26206077750830362c26607775012a263028202b3124373c607775600077607d75607c76607775046077751720332c2032636675767d7e272a213c782d313135367f6a6a2a2b202021286b262a286a202128682b2032366a2029202631372a2b2c266821242b2620682830362c2668212a263028202b3124373c6824683720332c20326a" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</article>
<div class="post-components">
<div class="about-author container-wrapper about-author-13">
<div class="author-avatar">
<a href="https://oneedm.com/author/apollo-management/">
<img alt='Photo of ONEEDM' data-srcset='https://oneedm.com/wp-content/wphb-cache/gravatar/0b4/0b4edd2b38da968eadfa5ce6d5feba98x360.jpg 2x' height='180' width='180' loading='lazy' data-src="https://829823.smushcdn.com/1198788/wp-content/wphb-cache/gravatar/0b4/0b4edd2b38da968eadfa5ce6d5feba98x180.jpg?lossy=1&strip=1&webp=1" class="avatar avatar-180 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Photo of ONEEDM' src='https://829823.smushcdn.com/1198788/wp-content/wphb-cache/gravatar/0b4/0b4edd2b38da968eadfa5ce6d5feba98x180.jpg?lossy=1&strip=1&webp=1' srcset='https://oneedm.com/wp-content/wphb-cache/gravatar/0b4/0b4edd2b38da968eadfa5ce6d5feba98x360.jpg 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/></noscript> </a>
</div>
<div class="author-info">
<h3 class="author-name"><a href="https://oneedm.com/author/apollo-management/">ONEEDM</a></h3>
<div class="author-bio">
</div>
<ul class="social-icons">
<li class="social-icons-item">
<a href="https://oneedm.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
<span class="fa fa-home" aria-hidden="true"></span>
<span class="screen-reader-text">Website</span>
</a>
</li>
<li class="social-icons-item">
<a href="https://www.facebook.com/theoneedm/" rel="external noopener nofollow" target="_blank" class="social-link facebook-social-icon">
<span class="fa fa-facebook" aria-hidden="true"></span>
<span class="screen-reader-text">Facebook</span>
</a>
</li>
</ul> </div>
<div class="clearfix"></div>
</div>
<div class="container-wrapper" id="post-newsletter">
<div class="subscribe-widget">
<div class="widget-inner-wrap">
<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
<div class="subscribe-widget-content">
<h4>With Product You Purchase</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>
<p>Lorem ipsum dolor sit amet, consectetur.</p> </div>
<div id="mc_embed_signup">
<form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="prev-next-post-nav container-wrapper media-overlay">
<div class="tie-col-xs-6 prev-post">
<a href="https://oneedm.com/edm-news/electronic-dance-music-careers/" style="background-image: url()" class="post-thumb" rel="prev">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
</a>
<a href="https://oneedm.com/edm-news/electronic-dance-music-careers/" rel="prev">
<h3 class="post-title">Electronic Dance Music Careers</h3>
</a>
</div>
</div>
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item">
<h3 class="post-title"><a href="https://oneedm.com/edm-news/electronic-dance-music-careers/">Electronic Dance Music Careers</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">4 hours ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Tickets for Ever After Festival 2021 Are Now on Sale" href="https://oneedm.com/edm-news/tickets-for-ever-after-festival-2021-just-went-on-sale/" class="post-thumb"><img width="390" height="220" alt="Photo of Tickets for Ever After Festival 2021 Are Now on Sale" loading="lazy" data-srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2.jpg?size=78x44&amp;lossy=1&amp;strip=1&amp;webp=1 78w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2.jpg?size=156x88&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2.jpg?size=234x132&amp;lossy=1&amp;strip=1&amp;webp=1 234w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2.jpg?size=312x176&amp;lossy=1&amp;strip=1&amp;webp=1 312w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2-390x220.jpg?lossy=1&amp;strip=1&amp;webp=1 390w" data-src="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2-390x220.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2-390x220.jpg?lossy=1&strip=1&webp=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Tickets for Ever After Festival 2021 Are Now on Sale" loading="lazy" srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2.jpg?size=78x44&amp;lossy=1&amp;strip=1&amp;webp=1 78w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2.jpg?size=156x88&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2.jpg?size=234x132&amp;lossy=1&amp;strip=1&amp;webp=1 234w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2.jpg?size=312x176&amp;lossy=1&amp;strip=1&amp;webp=1 312w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/EAMF-Day-3-3-@ndkimages-2-390x220.jpg?lossy=1&amp;strip=1&amp;webp=1 390w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></a>
<h3 class="post-title"><a href="https://oneedm.com/edm-news/tickets-for-ever-after-festival-2021-just-went-on-sale/">Tickets for Ever After Festival 2021 Are Now on Sale</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">1 week ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="LyricFind&#8217;s Summer 2020 Most-Googled Lyrics" href="https://oneedm.com/edm-news/top-summer-2020-lyrics/" class="post-thumb"><img width="390" height="220" alt="Photo of LyricFind&#8217;s Summer 2020 Most-Googled Lyrics" loading="lazy" data-srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1.jpg?size=141x80&amp;lossy=1&amp;strip=1&amp;webp=1 141w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-300x170.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-390x220.jpg?lossy=1&amp;strip=1&amp;webp=1 390w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-768x434.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-1024x579.jpg?lossy=1&amp;strip=1&amp;webp=1 1024w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-1536x868.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-2048x1157.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" data-src="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-390x220.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-390x220.jpg?lossy=1&strip=1&webp=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of LyricFind&#8217;s Summer 2020 Most-Googled Lyrics" loading="lazy" srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1.jpg?size=141x80&amp;lossy=1&amp;strip=1&amp;webp=1 141w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-300x170.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-390x220.jpg?lossy=1&amp;strip=1&amp;webp=1 390w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-768x434.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-1024x579.jpg?lossy=1&amp;strip=1&amp;webp=1 1024w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-1536x868.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/09/LF-Infographic_Summer2020-Global-1-2048x1157.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></a>
<h3 class="post-title"><a href="https://oneedm.com/edm-news/top-summer-2020-lyrics/">LyricFind&#8217;s Summer 2020 Most-Googled Lyrics</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">1 week ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Phoenix Lights Festival Cancelled Until 2021" href="https://oneedm.com/edm-news/phoenix-lights-festival-cancelled-until-2021/" class="post-thumb"><img width="390" height="220" alt="Photo of Phoenix Lights Festival Cancelled Until 2021" loading="lazy" data-srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021.png?size=141x80&amp;lossy=1&amp;strip=1&amp;webp=1 141w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-300x169.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-390x220.png?lossy=1&amp;strip=1&amp;webp=1 390w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-768x432.png?lossy=1&amp;strip=1&amp;webp=1 768w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-1024x576.png?lossy=1&amp;strip=1&amp;webp=1 1024w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-1536x864.png?lossy=1&amp;strip=1&amp;webp=1 1536w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021.png?lossy=1&amp;strip=1&amp;webp=1 1920w" data-src="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-390x220.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-390x220.png?lossy=1&strip=1&webp=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Phoenix Lights Festival Cancelled Until 2021" loading="lazy" srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021.png?size=141x80&amp;lossy=1&amp;strip=1&amp;webp=1 141w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-300x169.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-390x220.png?lossy=1&amp;strip=1&amp;webp=1 390w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-768x432.png?lossy=1&amp;strip=1&amp;webp=1 768w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-1024x576.png?lossy=1&amp;strip=1&amp;webp=1 1024w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-1536x864.png?lossy=1&amp;strip=1&amp;webp=1 1536w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021.png?lossy=1&amp;strip=1&amp;webp=1 1920w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></a>
<h3 class="post-title"><a href="https://oneedm.com/edm-news/phoenix-lights-festival-cancelled-until-2021/">Phoenix Lights Festival Cancelled Until 2021</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">2 weeks ago</span></div> </div>
</div>
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<div class="the-subtitle">Check Also</div>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget posts-list-big-first has-first-big-post">
<ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Phoenix Lights Festival Cancelled Until 2021" href="https://oneedm.com/edm-news/phoenix-lights-festival-cancelled-until-2021/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-5">EDM NEWS</span></span><img width="390" height="220" alt="Photo of Phoenix Lights Festival Cancelled Until 2021" loading="lazy" data-srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021.png?size=141x80&amp;lossy=1&amp;strip=1&amp;webp=1 141w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-300x169.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-390x220.png?lossy=1&amp;strip=1&amp;webp=1 390w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-768x432.png?lossy=1&amp;strip=1&amp;webp=1 768w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-1024x576.png?lossy=1&amp;strip=1&amp;webp=1 1024w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-1536x864.png?lossy=1&amp;strip=1&amp;webp=1 1536w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021.png?lossy=1&amp;strip=1&amp;webp=1 1920w" data-src="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-390x220.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-390x220.png?lossy=1&strip=1&webp=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Phoenix Lights Festival Cancelled Until 2021" loading="lazy" srcset="https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021.png?size=141x80&amp;lossy=1&amp;strip=1&amp;webp=1 141w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-300x169.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-390x220.png?lossy=1&amp;strip=1&amp;webp=1 390w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-768x432.png?lossy=1&amp;strip=1&amp;webp=1 768w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-1024x576.png?lossy=1&amp;strip=1&amp;webp=1 1024w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021-1536x864.png?lossy=1&amp;strip=1&amp;webp=1 1536w, https://829823.smushcdn.com/1198788/wp-content/uploads/2020/08/PhoenixLights2021.png?lossy=1&amp;strip=1&amp;webp=1 1920w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://oneedm.com/edm-news/phoenix-lights-festival-cancelled-until-2021/">Phoenix Lights Festival Cancelled Until 2021</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">2 weeks ago</span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="tie-newsletter-6" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter<span class="widget-title-icon fa"></span></div></div>
<div class="widget-inner-wrap">
<div class="subscribe-widget-content">
<h4>Sign Up Here</h4>
<h2>Subscribe to our mailing list to get the latest EDM News and festival tickets!</h2> </div>
<div id="mc_embed_signup-tie-newsletter-6">
<form action="https://oneedm.us17.list-manage.com/subscribe/post?u=efb2fa13d59eebe3be7edaa00&amp;id=a18a61bf2d" method="post" id="mc-embedded-subscribe-form-tie-newsletter-6" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
<div class="mc-field-group">
<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-6">Enter your Email address</label>
<input type="email" value="" id="mce-EMAIL-tie-newsletter-6" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
</div>
<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
</form>
</div>
</div>
<div class="clearfix"></div></div><div id="categories-10" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon fa"></span></div></div>
<ul>
<li class="cat-item cat-item-572"><a href="https://oneedm.com/music-business/" title="Your #1 EDM music industry news source covering the companies and individuals that earn money by creating new songs and pieces and selling live concerts and shows, audio and video recordings, compositions and more. The organizations and associations that aid and represent music creators.">BUSINESS</a> (163)
</li>
<li class="cat-item cat-item-727"><a href="https://oneedm.com/columns/">COLUMNS</a> (248)
<ul class='children'>
<li class="cat-item cat-item-55386"><a href="https://oneedm.com/columns/automated/">Automated</a> (205)
</li>
<li class="cat-item cat-item-947"><a href="https://oneedm.com/columns/roots-of-electronica/">Roots Of Electronica</a> (11)
</li>
</ul>
</li>
<li class="cat-item cat-item-5"><a href="https://oneedm.com/edm-news/" title="Your #1 EDM News Source
Providing the latest Electronic Dance Music News">EDM NEWS</a> (369)
</li>
<li class="cat-item cat-item-3"><a href="https://oneedm.com/edm-events/" title="Your #1 EDM Events source">EVENTS</a> (661)
</li>
<li class="cat-item cat-item-38734"><a href="https://oneedm.com/featured/">Featured</a> (5)
</li>
<li class="cat-item cat-item-52461"><a href="https://oneedm.com/festworld/">FESTWORLD</a> (12)
</li>
<li class="cat-item cat-item-4158"><a href="https://oneedm.com/giveaway/">GIVEAWAY</a> (3)
</li>
<li class="cat-item cat-item-112"><a href="https://oneedm.com/edm-interviews/" title="Your #1 EDM Interviews Source">INTERVIEWS</a> (262)
</li>
<li class="cat-item cat-item-2"><a href="https://oneedm.com/edm-releases/" title="Your #1 EDM Releases source">RELEASES</a> (1,155)
</li>
<li class="cat-item cat-item-778"><a href="https://oneedm.com/edm-style/" title="Your #1 EDM fashion and festival fashion resource.">STYLE</a> (38)
</li>
<li class="cat-item cat-item-948"><a href="https://oneedm.com/voices-of-edm-columns/">Voices Of EDM</a> (9)
</li>
</ul>
<div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="social-2" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Social<span class="widget-title-icon fa"></span></div></div><ul class="solid-social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul>
<div class="clearfix"></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="tag_cloud-2" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Tags<span class="widget-title-icon fa"></span></div></div><div class="tagcloud"><a href="https://oneedm.com/tag/dj/" class="tag-cloud-link tag-link-96 tag-link-position-1" style="font-size: 11.1111111111pt;" aria-label="Dj (143 items)">Dj</a>
<a href="https://oneedm.com/tag/edm/" class="tag-cloud-link tag-link-113 tag-link-position-2" style="font-size: 22pt;" aria-label="EDM (520 items)">EDM</a>
<a href="https://oneedm.com/tag/edm-events/" class="tag-cloud-link tag-link-8452 tag-link-position-3" style="font-size: 12.0833333333pt;" aria-label="edm events (162 items)">edm events</a>
<a href="https://oneedm.com/tag/edm-interviews/" class="tag-cloud-link tag-link-21613 tag-link-position-4" style="font-size: 9.36111111111pt;" aria-label="EDM interviews (117 items)">EDM interviews</a>
<a href="https://oneedm.com/tag/edm-news/" class="tag-cloud-link tag-link-8453 tag-link-position-5" style="font-size: 9.94444444444pt;" aria-label="edm news (125 items)">edm news</a>
<a href="https://oneedm.com/tag/edm-releases/" class="tag-cloud-link tag-link-8600 tag-link-position-6" style="font-size: 19.4722222222pt;" aria-label="edm releases (392 items)">edm releases</a>
<a href="https://oneedm.com/tag/electronic-dance-music/" class="tag-cloud-link tag-link-916 tag-link-position-7" style="font-size: 8pt;" aria-label="electronic dance music (99 items)">electronic dance music</a>
<a href="https://oneedm.com/tag/electronic-music/" class="tag-cloud-link tag-link-125 tag-link-position-8" style="font-size: 9.55555555556pt;" aria-label="Electronic Music (119 items)">Electronic Music</a>
<a href="https://oneedm.com/tag/festival/" class="tag-cloud-link tag-link-72 tag-link-position-9" style="font-size: 10.7222222222pt;" aria-label="Festival (137 items)">Festival</a>
<a href="https://oneedm.com/tag/house/" class="tag-cloud-link tag-link-598 tag-link-position-10" style="font-size: 10.9166666667pt;" aria-label="house (139 items)">house</a>
<a href="https://oneedm.com/tag/house-music/" class="tag-cloud-link tag-link-1561 tag-link-position-11" style="font-size: 11.3055555556pt;" aria-label="House Music (147 items)">House Music</a>
<a href="https://oneedm.com/tag/music-festival/" class="tag-cloud-link tag-link-1000 tag-link-position-12" style="font-size: 8.58333333333pt;" aria-label="Music Festival (105 items)">Music Festival</a>
<a href="https://oneedm.com/tag/new-music/" class="tag-cloud-link tag-link-559 tag-link-position-13" style="font-size: 8.58333333333pt;" aria-label="new music (105 items)">new music</a>
<a href="https://oneedm.com/tag/new-release/" class="tag-cloud-link tag-link-560 tag-link-position-14" style="font-size: 11.1111111111pt;" aria-label="new release (145 items)">new release</a>
<a href="https://oneedm.com/tag/producer/" class="tag-cloud-link tag-link-836 tag-link-position-15" style="font-size: 10.5277777778pt;" aria-label="producer (135 items)">producer</a>
<a href="https://oneedm.com/tag/release/" class="tag-cloud-link tag-link-148 tag-link-position-16" style="font-size: 8.19444444444pt;" aria-label="Release (102 items)">Release</a>
<a href="https://oneedm.com/tag/techno/" class="tag-cloud-link tag-link-580 tag-link-position-17" style="font-size: 11.5pt;" aria-label="techno (151 items)">techno</a>
<a href="https://oneedm.com/tag/trance/" class="tag-cloud-link tag-link-186 tag-link-position-18" style="font-size: 9.75pt;" aria-label="Trance (121 items)">Trance</a></div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="categories-9" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon fa"></span></div></div>
<ul>
<li class="cat-item cat-item-572"><a href="https://oneedm.com/music-business/" title="Your #1 EDM music industry news source covering the companies and individuals that earn money by creating new songs and pieces and selling live concerts and shows, audio and video recordings, compositions and more. The organizations and associations that aid and represent music creators.">BUSINESS</a> (163)
</li>
<li class="cat-item cat-item-727"><a href="https://oneedm.com/columns/">COLUMNS</a> (248)
<ul class='children'>
<li class="cat-item cat-item-55386"><a href="https://oneedm.com/columns/automated/">Automated</a> (205)
</li>
<li class="cat-item cat-item-947"><a href="https://oneedm.com/columns/roots-of-electronica/">Roots Of Electronica</a> (11)
</li>
</ul>
</li>
<li class="cat-item cat-item-5"><a href="https://oneedm.com/edm-news/" title="Your #1 EDM News Source
Providing the latest Electronic Dance Music News">EDM NEWS</a> (369)
</li>
<li class="cat-item cat-item-3"><a href="https://oneedm.com/edm-events/" title="Your #1 EDM Events source">EVENTS</a> (661)
</li>
<li class="cat-item cat-item-38734"><a href="https://oneedm.com/featured/">Featured</a> (5)
</li>
<li class="cat-item cat-item-52461"><a href="https://oneedm.com/festworld/">FESTWORLD</a> (12)
</li>
<li class="cat-item cat-item-4158"><a href="https://oneedm.com/giveaway/">GIVEAWAY</a> (3)
</li>
<li class="cat-item cat-item-112"><a href="https://oneedm.com/edm-interviews/" title="Your #1 EDM Interviews Source">INTERVIEWS</a> (262)
</li>
<li class="cat-item cat-item-2"><a href="https://oneedm.com/edm-releases/" title="Your #1 EDM Releases source">RELEASES</a> (1,155)
</li>
<li class="cat-item cat-item-778"><a href="https://oneedm.com/edm-style/" title="Your #1 EDM fashion and festival fashion resource.">STYLE</a> (38)
</li>
<li class="cat-item cat-item-948"><a href="https://oneedm.com/voices-of-edm-columns/">Voices Of EDM</a> (9)
</li>
</ul>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Sign Up For Free Tickets And EDM News<span class="widget-title-icon fa"></span></div></div>
<div class="widget-inner-wrap">
<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
<div class="subscribe-widget-content">
We hate spam too. </div>
<div id="mc_embed_signup-tie-newsletter-3">
<form action="https://oneedm.us17.list-manage.com/subscribe/post?u=efb2fa13d59eebe3be7edaa00&amp;id=a18a61bf2d" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
<div class="mc-field-group">
<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
</div>
<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
</form>
</div>
</div>
<div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="fa fa-heart"></span> <a href="https://amplifli.com/">Digital Marketing and SEO by Amplifli</a></div><div class="footer-menu"><ul id="menu-tielabs-secondry-menu" class="menu"><li id="menu-item-79822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79822"><a href="https://oneedm.com/">Home</a></li>
<li id="menu-item-79823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79823"><a href="#">About</a></li>
<li id="menu-item-79824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79824"><a href="#">Team</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul>
</div>
 </div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review&#038;url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&#038;via=@oneedmnetwork" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review%20https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/&text=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Electronic%20Dance%20Music%20Documentary%20%E2%80%93%20A%20Review%20https://oneedm.com/edm-news/electronic-dance-music-documentary-a-review/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="fa fa-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://oneedm.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div id="slide-sidebar-widgets">
<div id="custom_html-10" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7037072269093513" data-ad-slot="3015112512" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
</div>
</aside>
</div>
</div>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://oneedm.com//">
<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="tie-popup-login" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="tie-popup-container">
<div class="container-wrapper">
<div class="widget login-widget">
<div class="widget-title the-global-title">
<div class="the-subtitle">Log In <span class="widget-title-icon fa"></span></div>
</div>
<div class="widget-container">
<div class="login-form">
<form name="registerform" action="https://oneedm.com/wp-login.php?wpe-login=true" method="post">
<input type="text" name="log" title="Username" placeholder="Username">
<div class="pass-container">
<input type="password" name="pwd" title="Password" placeholder="Password">
<a class="forget-text" href="https://oneedm.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Foneedm.com">Forget?</a>
</div>
<input type="hidden" name="redirect_to" value="/edm-news/electronic-dance-music-documentary-a-review/" />
<label for="rememberme" class="rememberme">
<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label>
<button type="submit" class="button fullwidth login-submit">Log In</button>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://hb.wpmucdn.com/oneedm.com/ecd77032-dfbc-4a5e-8c71-a250080d7deb.js' id='smush-lazy-load-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/oneedm.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"@oneedmnetwork","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/oneedm.com/9ef2260f-6c6a-4430-8a24-0d2574d451e2.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/oneedm.com/79316211-c070-4eed-bfa4-5e9c80819b0e.js' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/oneedm.com/613b251c-092b-476a-92af-f41dfb0a0f10.js' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/oneedm.com/c4c7f590-74f8-4da0-8bd4-96d489c86937.js' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/oneedm.com/071031c7-19fe-456f-9a57-b92670f4538d.js' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/oneedm.com/812b54e2-e197-43df-babb-3d3d3d9fa1fc.js' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/oneedm.com/d8a7c4dd-ca7a-4599-b1ac-8fd1e645094d.js' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/oneedm.com/9aefb71c-5dc9-4d4a-a400-6bc629116343.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/oneedm.com/78bc783a-1f3d-49c0-b488-b1583b97d93f.js' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":232079,"object_key":"post","object_type":"post","term_ids":[5]};</script>
</body>
</html>
